Intermittent 500 errors on the GET Resolutions API
Incident Report for Airbnb API
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 14:49 PST
Identified
We have observed a higher number of intermittent 500 errors on the GET Resolutions API. We are actively working on resolving this issue and plan to deploy a fix tomorrow (Nov 9, 2023). Thank you for your understanding and patience as we work to rectify this situation.
Posted Nov 08, 2023 - 10:38 PST