500 errors on Messaging API and webhooks missing thread IDs
Incident Report for Airbnb API
Resolved
This incident has been resolved. If you still experiencing this issue, please contact us via the Support Portal.
Posted Nov 26, 2024 - 13:05 PST
Monitoring
We experienced an increased number of 500 errors impacting the Message API, which started on Nov 24, 2024 around 10:03 AM (PST). This has been mitigated as of 11:57 AM (PST), on Nov 24. We are monitoring the results.

In addition to 500 errors, during the incident, webhooks for newly crated reservations might have been sent without thread IDs. Our engineers have now backfilled the threads for the affected reservations. You can retrieve them using the GET Reservations API.

We apologize for the inconvenience caused
Posted Nov 25, 2024 - 10:45 PST